Kanguru Is Aware of Recently Disclosed Security Issue Relating to Open-Source Apache

 

computer laptop

Kanguru is aware of the recently disclosed security issue relating to the open-source Apache “Log4j2" utility (CVE-2021-44228).  We want to advise you that Kanguru’s Defender/Remote Management security platform is NOT impacted by this vulnerability.  We will continue to monitor any developments to the vulnerability and if the scope requires further attention. 

 

The Kanguru Team